1. Glad you stopped in for a visit!

    Please feel free to peruse around and if you have a minute make sure to sign up for an account! We're one of the largest, most active, and helpful communities you'll find for learning about mTurk & registered accounts automatically get access to tons of useful features on the site.

    Features for members include:

    • The ability to post messages - our community is incredibly helpful & happy to welcome newcomers who are looking to learn the ropes!
    • Live thread update - no need to refresh pages to see new posts/HITs they flow onto the page automatically as they're posted.
    • Desktop alerts - direct PANDAs from exported HITs right on your desktop
    • Access to the full list of HITs exported through the Daily HIT Log
    • TurkerView account which will grant you extra access to HIT review information all across mTurk through TVJS

    But most importantly you'll be joining an amazing community. You'll find all types here, from stay-at-home Moms to IT pros. We're a great group - feel free to join us!

Help with Overwatch import

Discussion in 'mTurk Scripts & Resources' started by kjsgirlx2, Sep 14, 2018.

  1. kjsgirlx2

    kjsgirlx2 New Member

    Messages:
    9
    Gender:
    Female
    Ratings:
    +8 / 0 / -0
    I tried to search, but there are so many threads I couldn't find one that matched my issue. I had to clear my cache/cookies. And with that, I know I have to back up my data, and import it back. i've done it a million times.
    Today, I tried to add my overwatch export file back in and it's not doing anything. It's just sitting there. :(

    Anyone know a fix for this? I uninstalled OW and reinstalled, still nothing. Never been a problem before.
     
  2. Eisenpower

    Eisenpower Well-Known Member

    Messages:
    4,813
    Gender:
    Male
    Ratings:
    +11,819 / 8 / -0
    Go to the OW page and open the Dev Tools panel. It's CTRL + J on Chrome. I don't know what it is on the other browsers. Take a screenshot of the errors if any come up before and after you import and post it here.
     
  3. kjsgirlx2

    kjsgirlx2 New Member

    Messages:
    9
    Gender:
    Female
    Ratings:
    +8 / 0 / -0
    The error panel appears to be empty. It's like the import button doesn't work anymore. However, I manually entered a few of my entries back in. Then, made a new export file and that one imports. The old file does not look 100% the same. The new one seems to have settings built in to it at the bottom? Also my old file uses "term" throughout the export but the new one seems to use "searchid".

    I was able to copy my old OW export into hit forkers "includelist" so I'm using that to alert me when my old list drops, and manually entering the ones I want back into OW.
     
  4. Eisenpower

    Eisenpower Well-Known Member

    Messages:
    4,813
    Gender:
    Male
    Ratings:
    +11,819 / 8 / -0
    I don't use HIT Forker, but based on what I know of MTS, I think you're trying to import HIT Forker/Finder's data into Overwatch, which uses different variable names, aka "searchid." I know "term" was used to categorize the include list in MTS before. Check your list and see if you have the right one. If you can't get your old OW watchlist, you'll have to enter them all in manually. I don't think there is an easy import between the two, but I'm not entirely sure.
     
  5. kjsgirlx2

    kjsgirlx2 New Member

    Messages:
    9
    Gender:
    Female
    Ratings:
    +8 / 0 / -0
    It does appear that way. I have no idea how my OW text file got replaced with forker or MTS bc I have never backed those up before LOL. But, I just tested an export of forker and the format matches that. UGh! I do believe that is the issue, somehow. I have began manually adding them back and I"ll make a new back up for my overwatch and destroy my other one. Thank you so much for helping me figure it out and realizing what was wrong!
     
  6. Eisenpower

    Eisenpower Well-Known Member

    Messages:
    4,813
    Gender:
    Male
    Ratings:
    +11,819 / 8 / -0
    No problem. I'm glad we could figure out what the problem was.